Salió osCommerce 3.0 alpha 5 al fin

Y después de 1 año de espera, salió la nueva versión alpha de osCommerce. Totalmente estable tal como comentaba hace un par de dias, con un framework casi renovado.

osCommerce

Durante la semana lo instalaré, probaré y daré mi opinión personal 🙂

Os dejo con la descarga: osCommerce 3.0 Alpha 5

NOTA: Requisito mínimo PHP 5.2.x !!!! olvidaos ya de servidores 4.x

× Habla conmigo